Avatar not updating...

Daryl VayDar

Jedi Initiate
Joined
May 19, 2006
Messages
114
Age
49
Location
Grand Rapids, Michigan
Website
www.freewebs.com
I changed my avatar pic about a month ago...the correct pic shows up in the user cp but I still have my mwa-ha-ha Vader showing in the posts...?

Also, oddly enough- I was logged in, on the main forum page, and when I clicked on this "area", it loaded but logged me out.

Anyone else update their avatars lately?
 

2-1B

Jedi Knight
Joined
Aug 18, 2001
Messages
15,182
Age
42
Website
Visit site
I updated my avatar through the Earth Mother, thanks to the help of the Na'vi.
 

Lord Malakite

Jedi Council Member
Joined
Sep 30, 2001
Messages
3,368
Age
37
Location
Williamsburg, OH
I'm seeing the Vader pic in your profile as your avatar. Your new avatar pic wouldn't happen to be a green guy with antennas and red eyes would it? If it is, you uploaded the pic to the wrong section. Under "Your Control Panel" in User CP you would want to upload your new pic with "Edit Avatar", not "Edit Profile Picture". If that isn't the problem, its possible the site may have experienced a very minor "one time" type glitch. You could try emptying your cache/cookies and uploading the pic again and see if that corrects the problem.

As for the logout thing, I don't think SSG logged you out per say. The login for the SSG forums and the SSG main page, as far as I can tell from my own personal experience, are two separate things although they use the same info. Therefore its possible to be logged into one, but not the other. Whenever I empty out cookies and such and have to log back in, I have to do it for both the main page and the forums. Otherwise I'd just be logged into the forums, but not the main page (or vice versa).
 

Daryl VayDar

Jedi Initiate
Joined
May 19, 2006
Messages
114
Age
49
Location
Grand Rapids, Michigan
Website
www.freewebs.com
I'm seeing the Vader pic in your profile as your avatar. Your new avatar pic wouldn't happen to be a green guy with antennas and red eyes would it? If it is, you uploaded the pic to the wrong section. Under "Your Control Panel" in User CP you would want to upload your new pic with "Edit Avatar", not "Edit Profile Picture".
Ha- yep, you nailed it! I have not tried to change my (Steven Spielbergs) Avatar since joining and put it in the wrong spot...:grin:

Hmmm- I was actually (logged in) at the main forum topic page, and clicked this link from there... but that does explain why I've been "logged out" in the past! Thanks LM! (You too 2-1B...in your own special way- I still haven't caught that flick yet.:thumbsup:)
 
Top Bottom