Log in issues

sith_killer_99

Jedi Commander
Sep 5, 2001
5,673
4
45
Fort Hood, TX
www.sirstevesguide.com
So last night I had a short period where I couldn't log in. It would begin the log in process, say "thank you for logging in..." then kick me back to the page as if I were not logged in.

Now I am having issues logging into the Rancor Pit. It goes to the screen for the password. I enter the password and then it appears to just reload the page requesting the password.

Is anyone else having log in issues?
 

2-1B

Jedi Knight
Aug 18, 2001
15,181
23
41
Visit site
Same problem for me today, somehow I was able to back-door it into the forums by opening my profile and clicking new posts from there...but if I click on just the forums, I get the same deal as SK99 - "Thank you for logging in" but then it boots me back out.

Weird!
 

JediTricks

Jedi Council Member
Aug 14, 2001
38,373
86
43
Los Angeles, CA
www.geocities.com
I had a little trouble today as well. I just cleared my cookies, hopefully there was just a corrupted cookie issue, but I don't actually know if that's worked yet. Cookies do control logins and the Rancor Pit password though so it fits as a commonality.

EDIT: I haven't tried timeout issues yet, but so far it's working.
 

JediTricks

Jedi Council Member
Aug 14, 2001
38,373
86
43
Los Angeles, CA
www.geocities.com
What browser are you folks using? Are you clearing cookies while the site is still open in IE? I think that doesn't work, you have to close IE, clear the forums.sirstevesguide.com cookies (there are several) and then log in AFTER that.
I cleared cookies and I am still having issues. I have to keep logging in and Rancor Pit will not let me log in at all.:(
This is very odd, what browser are you using, and what is the RP saying when you try to log in?

I'll let Steve know this is more widespread.
 

2-1B

Jedi Knight
Aug 18, 2001
15,181
23
41
Visit site
I think I'm good to go now, I logged in today and it didn't kick me back out, plus I didn't need to clear any cookies (I'm using Firefox).

Thanks JT !
 

JediTricks

Jedi Council Member
Aug 14, 2001
38,373
86
43
Los Angeles, CA
www.geocities.com
Good, glad to hear everybody's having everything work. If you still cannot get it to post and you're reading this, Steve & my email addresses are in the menu bar at the top under "contact us". When you contact us about this, please let us know what browser you're using and what you've already tried to do so far and what it's saying when you try.