Often I Get the gray screen with no place to type when I reply or start threads

JediTricks

Jedi Council Member
Aug 14, 2001
38,389
88
43
Los Angeles, CA
www.geocities.com
I've seen that before, but like BCJ said, not lately. It's either a slow connection to the server where some final piece of AJAXed code hasn't loaded to finish the reply field box (Steve will know what I'm talking about); or your browser is having a rough time parsing the reply field because of a slowdown in your machine. I would guess the former though.

Does it happen when you use the quick-reply window at the bottom of a thread page, or only on the reply page?
 

Tycho

Sith Knight
Aug 16, 2001
20,877
24
San Diego, CA
www.sirstevesguide.com
both.

I just hit the reply button on the left and got the gray screen.

Next I hit the reply button on the right and got a gray screen. (These are double-clicks btw)

Finally I hit that button again and got the white screen I am typing this to you on.
 

JediTricks

Jedi Council Member
Aug 14, 2001
38,389
88
43
Los Angeles, CA
www.geocities.com
What browser are you using? You're using the laptop Steve helped you choose, right?

That thing of hitting the button again and finally seeing the white window, I've seen that before. It could be the page not fully loading or a caching issue. The problem with this version of the forums using an iframe for all of this is that some machines don't work with iframes too well.
 

Tycho

Sith Knight
Aug 16, 2001
20,877
24
San Diego, CA
www.sirstevesguide.com
Yes. I'm using my new computer.

I'm using whatever the latest internet explorer is. I don't want to take time to download nor get used to any other browser.

Microsoft should be the standard. I said "should." And I will wait until it once again is (if it is not as good as some other brand's browser).
 

JediTricks

Jedi Council Member
Aug 14, 2001
38,389
88
43
Los Angeles, CA
www.geocities.com
I don't have IE9 in any of my computers so I can't test the most recent release build of IE. That said, using IE8 on my older OS (XP 32-bit) I was able to replicate the problem through a settings change, so let's see if that's the culprit for you. Try this:

- On the forums, go to the General Settings panel: http://www.sirstevesguide.com/profile.php?do=editoptions
- - Under "Message Editor Interface:" note which setting is chosen. I got the gray box in IE only by selecting "Basic Editor - A simple text box", and the working box by selecting "Enhanced Interface - Full WYSIWYG Editing".
- - Make sure to select that "Enhanced Interface - Full WYSIWYG Editing" and then at the bottom of the settings click "Save Changes".
- Go back to this thread and reply, see if the box comes up.

LMK if that works.


Internet Explorer has a very flawed kernel, and with every new release, Microsoft loses ground to Chrome and Firefox (although Chrome is cannibalizing FF's marketshare now) because MS doesn't really know how to create a solid browser, they continuously have to fix flawed problems from the previous version even as they continue to build upon them. So MS should absolutely not be the standard, and probably shouldn't even be allowed to make a browser at all. They foisted flawed concepts and bad code on the internet for a decade, using their powerful operating system monopoly to continue trends that were damaged goods and even horrible security flaws to push the product on consumers who didn't know better, and only now are we starting to get out from under problems they created back when you were in your 20s. IE is the worst major browser on the internet, and while IE9 is "safer", it's still woefully flawed in security as well as HTML, and no browser should be tied directly into your OS anyway, but they do that because they're trying to push a monopolistic platform rather than make the internet browsing experience better.