Server Busy Message?

Bel-Cam Jos

Jedi Council Member
Joined
Aug 16, 2001
Messages
16,354
Age
106
Location
Where 'text' & 'friend' are nouns
Obviously not at this moment (allowing me to type and post), but often over the past 4-5 days or so, yes. Sometimes in the middle of a post, where a weird "Quick Reply" box appears where the cursor doesn't activate; the dreaded spinning dotted arrow, too.
 

SirSteve

Grand Master
Joined
Aug 1, 2001
Messages
3,475
Website
www.TheForceGuide.com
I really don't know the cause... The server resources have not exceeded 51% in a long time. I am thinking it's more of a vbulletin issue. Will continue to investigate and I am also fast-tracking the vbulletin replacement.
 

JediTricks

Jedi Council Member
Joined
Aug 14, 2001
Messages
38,502
Age
45
Location
Los Angeles, CA
Website
www.geocities.com
I really don't know the cause... The server resources have not exceeded 51% in a long time. I am thinking it's more of a vbulletin issue. Will continue to investigate and I am also fast-tracking the vbulletin replacement.
it's always down with photo post, and wp is usually very slow too when that happens. If the server logs say it's topping at 51%, is that processor and ram? Perhaps there's a bad ram board or cpu core.
 

Maradona

Jedi Apprentice
Joined
Jun 25, 2007
Messages
2,341
Location
Echo Park
It's constant for me; I rarely can get through. No pattern or time of day. :( Often before finishing a post, too (we'll see here).
I echo this experience. Not sure if it matters, but I'm using a Mac and browsing with Safari. I never try to access the site through my mobile device.
 

JediTricks

Jedi Council Member
Joined
Aug 14, 2001
Messages
38,502
Age
45
Location
Los Angeles, CA
Website
www.geocities.com
Things so far are working out pretty well on this VB, no chugging anymore and so far today it's been quite zippy.

EDIT: It was working very quickly but now it's chugging a little again; so far though, no server busy messages.
 
Joined
Apr 28, 2013
Messages
1,215
The 'serve busy' notice has popped up a lot for me in the last month. That's why I haven't posted as much. Or, when I did post, it would take two or three tries for my post to go through.
 

Bel-Cam Jos

Jedi Council Member
Joined
Aug 16, 2001
Messages
16,354
Age
106
Location
Where 'text' & 'friend' are nouns
It took about 3 days to be able to post this... but the waiting text in the boxes of these various threads went away after the first day. Read below:


Interesting... I tried to reply to the "How did you spend your Sat.?" thread, and the "server busy" message prevented me from posting my comment. But, in a nice observation, my un-submitted post is still at the bottom of the thread (I still cannot post it, as the same error message pops up), so I wouldn't have to re-type it. If/when I can do so.
p.s. This reply is doing the same thing now.
 
Top Bottom