Why can't I post pics right now?

Lowly Bantha Cleaner

Jedi Apprentice
Aug 15, 2001
2,817
6
39
Singing praises
Visit site
I couldn't post pics for a while to Turbo--I kept getting error messages. However, I resized the picture a lot smaller and got it posted with no problem.

It used to tell me in a message that my picture exceeded the graphic size limit in a message, but the last couple of times an error message just came up. So try and resize it and see what happens.
 

Turbowars

Jedi Commander
Sep 8, 2001
6,118
9
44
Far Far Away
Visit site
Thanks but it's not that, when I go to click the manage button it does go to the window, it just gives me a little circle with a slash through it. Am I banned from posting pics?
 

2-1B

Jedi Knight
Aug 18, 2001
15,181
23
41
Visit site
Yeah, I noticed last night after I posted that my sig was gone . . . but it's on all my other posts I've seen.

This whole thread is cursed ! :( :twisted:
 

2-1B

Jedi Knight
Aug 18, 2001
15,181
23
41
Visit site
Turbowars said:
I don't give a crap about your signature or if this thread is cursed. I want to post pics!!;)
And I don't give a crap if you can post pics or not. ;)

My advice ? Buy a new computer. lol
 

JediTricks

Jedi Council Member
Aug 14, 2001
38,400
89
43
Los Angeles, CA
www.geocities.com
Charming group this weekend. :p


I'm seeing the correct error messages, I just tested for an oversized image and an image that was too much filesize, both returned full details explaining why it didn't work.


What are your system details (computer, operating system, browser, and anything else relevant), and what are the file details (type, dimensions, and filesize)?
 

Turbowars

Jedi Commander
Sep 8, 2001
6,118
9
44
Far Far Away
Visit site
JT it is the size of the pic I'm having a problem with. I know how to resize.
The problem is, when I click on the management button it shows me a red circle with a slash across it. It's something with my computer, but how the hell do I fix that? I have a Dell 4600 windows XP, explorer. Thanks if you can help.
 

JediTricks

Jedi Council Member
Aug 14, 2001
38,400
89
43
Los Angeles, CA
www.geocities.com
Turbo, you mean the "Manage Attachments" button on the reply page, right? I just checked my IE settings to confirm what I suspected, your IE is blocking the attachments pop-up - I got the same thing when I changed my pop-up blocker from "medium" to "high".

Go to Tools> Internet Options,
choose the Privacy tab,
here you'll see "pop up blocker" click Settings,
now you can either set your level to medium or add "forums.sirstevesguide.com" (minus the quotes, naturally) to the list of allowed sites.
When finished, click "close".

That should take care of it, LMK if it works or not.
 

Turbowars

Jedi Commander
Sep 8, 2001
6,118
9
44
Far Far Away
Visit site
Thanks a million JT. It wasn't exactly what you said, but you helped me fix it. Awhile ago I got a free POP up blocker off the net and just used that, when Charter high speed started to offer free security I stopped uisng the other blocker. The other day I turned it on and that's what was going wrong.

Thanks for helping me get to the bottom of this, it really was starting to tic me off.
 

JediTricks

Jedi Council Member
Aug 14, 2001
38,400
89
43
Los Angeles, CA
www.geocities.com
Sure thing Turbo, glad it got figured out. I didn't realize outside programs would make the same graphic in IE that its own pop-up blocker, crazy.


Caes, the Dell dude got fired for buying a bag of pot, so I'm pretty sure he wouldn't be able to help... for more than 1 reason. :D